Incident

Connectivity Issue

Resolved | Sep 16, 2023 | 14:50 GMT-04:00

9/16/23 2:47 Issue should be resolved.

We are currently experiencing a connectivity issue with our database provider. We are investigating the issue. This is affecting MyHS and the developer plugin portal.

Update:
The issue is with our Database Provider Microsoft Azure. They are aware of the issue and are working on it. We will update when we know more.

At Saturday, September 16, 2023 at 3:32:27 AM EDT, the Azure monitoring system received the following information regarding your SQL database:
We're sorry your SQL database is unavailable at this time. Currently, Azure shows the downtime for your SQL database resource at a two-minute granularity. The actual downtime might be less than two minutes. If we are able to find the reason for unavailability, it will appear here within an hour after the downtime event. Please check back later to see if more information is provided.

Status Page powered by Admin Labs